Блог » WordPress » Запись: WordPress 2.6.3

WordPress 2.6.3

После того, как в прошлую среду была анонсирована новая версия Snoopy, WordPress тоже обновился. Snoopy — библиотека, которая используется в «приборной панели» для получения сторонних RSS-лент. В ней была обнаружена уязвимость, позволяющая использовать shell-команды через протокол https. Команда разработчиков WordPress посчитали эту уязвимость некритической, но все же выложили обновленную версию 2.6.3.

Измененные файлы относительно версии 2.6.2:

wp-includes/class-snoopy.php
wp-includes/version.php

Новые релизы:
WordPress 2.6.3 (на русском)
WordPress 2.6.3 (на английском)

Отдельно измененные файлы:

Wordpress 2.6.2 to 2.6.3  Wordpress 2.6.2 to 2.6.3 (7.2 KiB, 808 hits)

Рубрики: WordPress

Comments are closed.